EGroupware now requires PHP 5.6 or greater.
Your PHP version is: 5.4.45-0+deb7u14
Please contact your System Administrator.